Aatrox Communications - SIP tunks Flapping Audio issues on nsip.aatroxcommunications.com.au SIP trunks – Incident details

All systems operational

SIP tunks Flapping Audio issues on nsip.aatroxcommunications.com.au SIP trunks

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Australia

Updates
  • Resolved
    Resolved

    We have not seen any further issues related to this outage. If you continue to experience issues, please reach out to our support team.

  • Monitoring
    Monitoring

    Our upstream provider had implemented a fix, and our monitoring is showing that SIP trunks are stable as of 0740 AEST. We also see calls connecting as expected. Our team will continue to monitor the network. If you continue to experience issues, please reach out to our support team.

  • Identified
    Identified

    We have been made aware that SIP trunks are "Flapping" and users are unable to make or receive calls across the nsip.aatroxcommunications.com.au. This appears to be a core network fault with one of our Tier 1 providers. Our upstream carrier is aware of the issue and is working to resolve this now.