Aatrox Communications - Outbound calls getting a 404 error – Incident details

All systems operational

Outbound calls getting a 404 error

Resolved
Partial outage
Started about 2 months agoLasted about 3 hours

Affected

Australia

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our Upstream carrier has implemented a fix and we are now seeing outbound calls connecting correctly. If you continue to have issues, please reach out to our support team.

  • Identified
    Identified

    Our upstream carrier is in the process or migrating traffic to an alternative path. This will help to resolve the outbound calling issue. Next update is expected within 30 minutes

  • Investigating
    Investigating

    We have received reports that customers cannot make outbound calls and getting a 404 error from our upstream carrier. Our upstream carrier is currently investigating this and we will provide an update as soon as we have one