Scheduled for December 17, 2025 at 10:00 AM – 3:00 PM
Affects
Australia
Updates
Completed
December 17, 2025 at 3:00 PM
Completed
December 17, 2025 at 3:00 PM
Maintenance has completed successfully
In progress
December 17, 2025 at 10:00 AM
In progress
December 17, 2025 at 10:00 AM
Maintenance is now in progress
Planned
December 17, 2025 at 10:00 AM
Planned
December 17, 2025 at 10:00 AM
We are writing to inform you of a scheduled network event.
As a result, services may experience a disruption of up to 1 Hour for IPv6 Routing within the window advised, due to third-party equipment maintenance.
We apologise for any inconvenience this may cause.
Please note that all times are provided in 24-hour format.
Work Start: 2025-12-17 23:00 Work End: 2025-12-18 05:00 Time Zone: Australian Eastern Standard Time (AEST - Australia/Brisbane) Outage Duration: 1 Hour for IPv6 Routing
If you have any queries, please reach out to our support team