Aatrox Communications - Unable to connect to the Aatrox SMS API – Incident details

All systems operational

Unable to connect to the Aatrox SMS API

Resolved
Major outage
Started 22 days agoLasted about 1 hour

Affected

Australia

Updates
  • Resolved
    Resolved

    This incident has been resolved, and outbound SMS are working correctly now.

  • Identified
    Identified

    The outage lies between our SMS Gateway and the upstream Tier 1 carrier. The outage is only affecting outbound SMS. Inbound SMS are unaffected.

    Our upstream carrier is currently investigating the issue.

    The next update will be provided in 30 minutes.

  • Investigating
    Investigating

    We have been made aware that SMS API requests are failing. We are currently investigating this