Aatrox Communications - Voice - Service Degradation - Investigating โ€“ Incident details

All systems operational

Voice - Service Degradation - Investigating

Resolved
Degraded performance
Started 2 months agoLasted 1 day

Affected

Australia

Degraded performance from 10:30 PM to 11:12 PM, Operational from 11:12 PM to 1:25 AM, Degraded performance from 1:25 AM to 12:50 AM

Cloud PBX Hosting

Degraded performance from 10:30 PM to 11:12 PM, Operational from 11:12 PM to 1:25 AM, Degraded performance from 1:25 AM to 12:50 AM

SIP Trunking (Australia)

Degraded performance from 10:30 PM to 11:12 PM, Operational from 11:12 PM to 1:25 AM, Degraded performance from 1:25 AM to 12:50 AM

Updates
  • Resolved
    Resolved

    Our testing is showing traffic from AAPT/Vocus networks performing as we expect.

    We will continue to monitor traffc coming from their network over the next few days.

  • Monitoring
    Monitoring

    Vocus/TPG have identified an issue between their network and several cloud providers, including Amazon Web Services, and this is creating packet loss, causing poor audio quality. Vocus/TPG are aware of the situation since early this morning and have actively been trying to resolve the issue since.

    We will update you once resolved.

  • Identified
    Identified

    We have been in touch with the AWS technical team, and they are looking into this as a priority.

    From our monitoring, we are seeing a fair bit of packet loss coming from their network.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating reports of intermittent call quality issues for inbound/outbound calls.

    Initial investigations are pointing towards services hosted with AWS.

    The next update will be posted in 30 minutes.