Aatrox Communications - NBN Outage - VIC, WA, QLD, NT – Incident details

All systems operational

NBN Outage - VIC, WA, QLD, NT

Resolved
Partial outage
Started about 2 months agoLasted 7 minutes

Affected

Australia

Updates
  • Resolved
    Resolved

    Our upstream carrier is reporting that connections are back online now. If you continue to experience issues, please reach out to our support team.

  • Investigating
    Investigating

    Please be advised that we have received reports of an NBN outage affecting customers in VIC, WA, QLD and NT. Our upstream carrier is aware of the outrage and working to resolve it. We will keep you updated on when we know more.