Aatrox Communications - Network Outage affecting inbound calls from ONE.NZ – Incident details

All systems operational

Network Outage affecting inbound calls from ONE.NZ

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

New Zealand

Updates
  • Resolved
    Resolved

    The upstream mitigations have fixed all calling issues. Testing and monitoring confirms no further problems. Please open a support ticket via normal support process with examples for any issues going forward.

  • Monitoring
    Monitoring

    Upstream mitigations are in place and inbound and outbound calling appear to be operating as expected. Due to the nature of the mitigation, the occasional call may still be affected. Works continue to fully resolve the issue. Please let us know if you continue to experience these calling issues.

  • Update
    Update

    Emergency mitigation has resolved issues affecting outbound calling. Further mitigation is being implemented to resolve inbound issues.

  • Update
    Update

    Engineers continue to work with upstream providers to resolve this issue.

  • Update
    Update

    Inbound calls from the One NZ network appear to be experiencing a very large post-dial delay. The issue appears to be upstream - engineers are working with upstream providers to resolve it.

  • Investigating
    Investigating

    We have received reports of calls from the One NZ network not being received. Engineers are currently investigating. The update will follow as more information becomes available