Aatrox Communications - Voice - Service Degradation - Investigating – Incident details

All systems operational

Voice - Service Degradation - Investigating

Resolved
Degraded performance
Started 6 months agoLasted about 5 hours

Affected

Australia

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our upstream provider has implemented a fix for this and we are seeing an improvement in call quality across the network. We will monitor this and post a PIR once this comes in. If you continue to have issues, please email support@aatroxcommunications.com.au

  • Update
    Update

    Our upstream provider is still investigating the root cause of this. The next update will be in 30 minutes

  • Investigating
    Investigating

    Please be advised that we are receiving reports that some voice services are currently experiencing call quality issues on the nsip.aatroxcommunications.com.au network. Our upstream engineers are working to establish the cause of this and we will update you shortly. Further updates will be provided shortly.