Aatrox Communications - Vocie - Some Inbound calls from Telstra failing - Identified – Incident details

All systems operational

Vocie - Some Inbound calls from Telstra failing - Identified

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

Australia

Updates
  • Resolved
    Resolved

    This issue has been resolved now. This was caused by a Telstra exchange going offline and their network not failing over correctly. If you continue to have issues, please refresh your SIP trunk or contact our support team

  • Identified
    Identified

    Please be advised that we are receiving reports that some inbound calls from Telstra are failing to reach our network. This is due to an upstream provider network outage and it is currently being resolved. Further updates will be provided shortly.