Aatrox Communications - Voice - Service Degradation - Investigating – Incident details

All systems operational

Voice - Service Degradation - Investigating

Resolved
Degraded performance
Started 8 months agoLasted about 1 hour

Affected

Australia

Updates
  • Update
    Update

    The network issue has been successfully resolved as of 16:17 10/09/2024 AEST, following an intervention by our upstream Engineering Team. The root cause of the problem was identified as routing updates being propagated by an upstream provider network. These updates led to packet loss, which affected network performance. Our team has addressed the issue by implementing a fix to correct the routing issues. We are closely monitoring the network to ensure stability and prevent recurrence. We apologise for any inconvenience this disruption may have caused and appreciate your patience while we worked to resolve the matter.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented for this and we are monitoring call quality.

  • Update
    Update

    Our upstream engineers are still looking into the root cause of this and we will provide another update with in 30 minutes

  • Investigating
    Investigating

    Please be advised that we are receiving reports that voice services are currently experiencing voice quality issues. Our upstream engineers are working to establish the cause of the failure and to restore Voice services as soon as possible. Further updates will be provided shortly.