Aatrox Communications - SMS Delivery Failures To Australia – Incident details

All systems operational

SMS Delivery Failures To Australia

Resolved
Degraded performance
Started about 2 years agoLasted about 1 hour

Affected

Australia

Updates
  • Resolved
    Resolved

    We are observing successful SMS delivery to Australia. We will continue to monitor to ensure full-service recovery.

  • Investigating
    Investigating

    We are experiencing SMS delivery failures sending to Australia (21612 error). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available. Australia