Aatrox Communications - Vocie - Service Degradation (sip.aatroxcommunications.com.au) - Investigating – Incident details

All systems operational

Vocie - Service Degradation (sip.aatroxcommunications.com.au) - Investigating

Resolved
Operational
Started about 2 years agoLasted about 3 hours

Affected

Australia

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Power had been lost on-site between 09:02 - 09:27AEDT 13/03/2023, and again between 10:13 - 10:20AEDT 13/03/2023, including protected circuits. However, data centre power has been restored to a single feed and outbound calls are routing now. An investigation of the cause is underway, further updates will follow.

  • Update
    Update

    A major incident is underway at VDC-MEL03 Data Centre, L3P 530 Collins St. Power had been lost on-site at 08:44 AEDT 13/03/2023, including protected circuits. Power was restored at approximately 09:05 AEDT 13/03/2023. Engineers are continuing to work through the restoration of all services at this time. An investigation of the cause is underway, further updates will follow

  • Identified
    Identified

    Please be advised of a service disruption affecting services around the area of Victoria. Our teams have been engaged to investigate and identify the cause of the disruption. We will keep you posted on this

  • Investigating
    Investigating

    Please be advised that we are receiving reports that some voice services are currently experiencing issues with making outbound calls on sip.aatroxcommunications.com.au. Our upstream engineers are working to establish the cause of the failure and to restore Voice services as soon as possible. Further updates will be provided shortly.