Aatrox Communications - Voice Service Degradation – Incident details

All systems operational

Voice Service Degradation

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour

Affected

Australia

Updates
  • Resolved
    Resolved

    Our upstream provider has advised that issues with loss of registration, One-way audio and poor audio quality have now been resolved. We will post a PIR as soon as we have it.

  • Investigating
    Investigating

    Our upstream provider is currently investigating reports of a small number of trunks that are experiencing loss of registration, one-way audio, and voice quality issues. We are working closely with their engineers to establish the cause of the failure and to restore Voice services as soon as possible.