Aatrox Communications - SIP trunks unable to authenticate – Incident details

All systems operational

SIP trunks unable to authenticate

Resolved
Major outage
Started almost 5 years agoLasted about 1 hour

Affected

Australia

Updates
  • Resolved
    Resolved

    Please be advised that our upstreams engineering team have performed a change and services have restored. If you are still experiencing issues please contact our support team for further assistance.

  • Update
    Update

    We are getting reports of trunks unable to register. Our upstream is urgently investigating this and an update will be provided in 1 hour

  • Investigating
    Investigating

    We are currently investigating this issue.