Started over 1 year agoDecember 10, 2024Lasted about 6 hoursDecember 10, 202412:507:07 AMUTC
Affected
PABX Hosting
Updates
Resolved
UTC
Resolved
UTC
3CX has resolved this issue.
Investigating
UTC
Investigating
UTC
We have seen reports of an outage affecting the 3CX SMTP (Email) service. This means emails coming from 3CX will not reach users.
This has been reported and we will let you know once it's resolved.