Aatrox Communications - UFB - Northpower Whangārei – Incident details

All systems operational

UFB - Northpower Whangārei

Resolved
Major outage
Started 30 days agoLasted about 4 hours

Affected

New Zealand

Updates
  • Resolved
    Resolved

    The Northpower handover has been stable since the fix was implemented, resolving incident now.

  • Monitoring
    Monitoring

    The physical issue appears to be resolved, and traffic on the handover link is now looking healthy.

    We’ll continue to closely monitor the situation until we receive full confirmation from our upstream providers.

    If you’re still experiencing any issues, please check your equipment and contact our support team as usual so we can assist further.

  • Update
    Update

    Field techs have been dispatched to troubleshoot the physicals further we should have another update in 15-20 minutes.

  • Identified
    Identified

    Upstream has identified a problem, and engineers are working on a fix. No ETR just yet, we will update as more details come from upstream.

  • Investigating
    Investigating

    We are seeing problems on our Norhtpower UFB handover (Whangārei) This will be impacting UFB services that use Northpower connections. Engineers are currently investigating the root cause and we will update as we have more information.