Aatrox Communications - SMS Messages failing to be sent/received from virtual mobile numbers โ€“ Incident details

All systems operational

SMS Messages failing to be sent/received from virtual mobile numbers

Resolved
Major outage
Started 2 months agoLasted about 6 hours

Affected

Australia

Degraded performance from 11:24 PM to 5:18 AM

SMS & Mobile

Degraded performance from 11:24 PM to 5:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are starting to see SMS messages being delivered to devices via our upstream network provider.

    We will monitor this and mark it as resolved once confirmed everything is back to normal.

  • Monitoring
    Monitoring

    Our upstream provider is still working on deploying a network fix for outbound SMS.

    We will provide another update once the fix has been deployed.

  • Update
    Update

    Our upstream provider is still working on deploying a network fix for outbound SMS.

    We will provide another update once the fix has been deployed.

  • Identified
    Identified

    Our upstream provider is working on deploying a network fix for outbound sms. Inbound sms are now hitting our network.

    We will provide another update once the fix has been deployed.

  • Investigating
    Investigating

    Our monitoring has detected an outage affecting our upstream Tier 1 SMS gateway.

    This issue is with our upstream Tier 1 carrier and is impacting both inbound and outbound SMS services.

    Our upstream carrier is currently investigating the problem.

    The next update will be provided in 30 minutes.