Aatrox Communications - Outbound SMS getting - Unknown or 500 server error – Incident details

All systems operational

Outbound SMS getting - Unknown or 500 server error

Resolved
Degraded performance
Started 22 days agoLasted about 3 hours

Affected

Australia

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We are currently investigating this incident related to outbound SMS messages returning an unknown error or a 500 Internal Server Error. Messages are being received by our gateway, but an upstream provider is failing to process the message. We have reported the error to them and will post updates as they become available.