Aatrox Communications - Outbound SMS messages failing – Incident details

All systems operational

Outbound SMS messages failing

Resolved
Degraded performance
Started 25 days agoLasted about 1 hour

Affected

Australia

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our monitoring has alerted us to an outage with our Tier1's SMS gateway.

    The outage lies with our upstream Tier 1 carrier. The outage is only affecting inbound and outbound SMS.

    Our upstream carrier is currently investigating the issue.

    The next update will be provided in 30 minutes.